Linux ARM64 this does not work , can you help how to support

When we run Linux ARM64 , its gives error ND4J missing dependency , so plz help on this issue

@santosa could you please try with snapshots? You didn’t specify which version you were using, but making sure it works with the upcoming release will be a good way for you to get the arm64 binaries. We’ve did quite a few fixes since beta7.
See: