"Read timed out" when i run BertInferenceExample

i tried some project at dl4j-examples, i had ran some code successfully, but when i try the “BertInferenceExample”, console remind me: Exception in thread “main” java.net.SocketTimeoutException: Read timed out

it is important to me, appreciate for your help.

i had solved it by download the zip at “https://dl4jdata.blob.core.windows.net/testresources/bert_mrpc_frozen_v1.zip”, maybe the website given in code had been out of data. if the developer seen this, maybe you could update the direction.

It tries to download it from exactly that address too, but if you have to use a proxy or something like that to access the internet, java might run into issues if not configured to use it too (see https://docs.oracle.com/javase/8/docs/api/java/net/doc-files/net-properties.html)

thanks for your reply.
as you said, but if i don’t use vpn, i could not even start the download. now i find a way to handle this problem, i extract the website from the code directed, and download it with some downloading tools, then put the file to aim path. this might be a compromise solution.